The incident has been resolved. The previously deployed rerouting hotfix remains in place, redirecting Azure GPT requests from the Sweden Central region to the France Central region.
Although the original Azure outage is still ongoing, it no longer impacts MAIA services. After an extended monitoring period, we can confirm that GPT-based chat functionality, document-related requests, and High Precision Mode are operating normally, with no further GPT-related errors observed.
We will continue to monitor the broader Azure situation, but no further customer impact is expected at this time.
Posted Jan 27, 2026 - 15:13 UTC
Monitoring
We have implemented and deployed a mitigation by rerouting Azure GPT requests from the Sweden Central region to the France Central region.
Initial validation and live monitoring indicate that this change has significantly reduced GPT-related errors, and affected functionality appears to be operating normally again. At this time, we are observing almost no GPT-related failures in our system logs.
We will continue to closely monitor the platform to ensure stability and will provide further updates if the situation changes or once the incident is fully resolved.
Posted Jan 27, 2026 - 14:08 UTC
Identified
We have identified the root cause of the issue. An ongoing Azure outage in the Sweden Central region is impacting our GPT deployments hosted in this region.
As a result, the following functionality in MAIA is currently affected: - All Chat interactions using GPT models - All chat requests with selected documents - High Precision Mode (HPM) requests
We are actively working on mitigation measures. This includes: - Rerouting GPT traffic to alternative European, GDPR-compliant Azure regions where possible
Despite these efforts, the underlying root cause remains the Azure outage. Full restoration of affected functionality ultimately depends on Microsoft resolving the issue in the impacted region.
We will continue to provide updates as mitigation steps are deployed and as we receive further information from Azure.
Posted Jan 27, 2026 - 12:55 UTC
Investigating
We are currently investigating an issue where responses fail or error out when GPT models are selected in Chat, either manually or via the automatic model selection. Initial analysis indicates that this behavior is likely related to an ongoing outage affecting Azure services.
While the investigation is ongoing, the impact appears limited to GPT-based models. As a temporary workaround, users are advised to manually select a non-GPT model such as Gemini or Claude, which are not affected.
We are closely monitoring the situation and will provide updates as soon as more information is available or service is restored.