The mitigation is working as expected. Error rates for Claude Sonnet 4.5 (standard and reasoning) have returned to normal and all requests are processing successfully again.
We are closing this incident. Over the coming days, we will investigate how to safely re-enable Claude Sonnet 4.5 via GCP.
Posted Mar 30, 2026 - 15:06 UTC
Monitoring
We are currently applying a mitigation: Claude Sonnet 4.5 requests are being rerouted from GCP to AWS (EU region, fully GDPR-compliant). We expect this to reduce error rates significantly.
The root cause on GCP's side is still not fully understood. We will continue monitoring and provide a further update shortly.
Posted Mar 30, 2026 - 13:59 UTC
Update
We have narrowed down the source of the elevated error rates affecting Claude Sonnet 4.5 (standard and reasoning).
Approximately 50% of requests using this model are currently failing. The issue originates with our upstream infrastructure and is not caused by a bug or misconfiguration on our end. We are seeing requests being rejected by GCP - confirmed not to be a rate limit issue - though we are still investigating the exact cause.
We are actively working on mitigations, including evaluating alternative deployments on GCP and AWS that remain within Europe and fully GDPR-compliant. All other models remain unaffected.
We will post another update once a mitigation is in place or the situation changes.
Posted Mar 30, 2026 - 12:11 UTC
Investigating
We are currently investigating elevated error rates affecting requests using the Claude Sonnet 4.5 model, including both standard and reasoning modes. Users relying on this model may experience a significantly higher number of failed requests.
All other models and features remain unaffected.
Our team is actively investigating the root cause. We will provide a further update as soon as we have more information.